<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="pingback" href="https://www.newsone.tv/xmlrpc.php">
	<link href="https://fonts.googleapis.com/css?family=Lato:100,300,400,700,900" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css?family=Open+Sans|Oswald" rel="stylesheet">
	<link rel="favicon" href="https://www.newsone.tv/wp-content/themes/newsone/favicon.ico">
	<meta name="keywords" content="newsone, newsone live, newsone schedule, newsone shows, newsone programs, dr. live shahid masood, dr. shahid masood, live with shahid masood, dr. shahid masood ki wapsi, tonight with jasmeen, jasmeen program, jasmeen live, jasmeen live, live newsone tv, Umar sharif Show, imran khan, nawaz sharif, altaf hussain, shahbaz sharif, mqm, pti, pmln, rangers, lg elections, lb elections, local body elections 2015, local body elections 2015 karachi, local body elections 2015, news1, news 1 live, newsone web tv, front page, nadia naqi, nadia mirza">
	<meta property="fb:admins" content="100006975879291"/>
	<meta property="fb:pages" content="259350150780524" />
	<title>12 PM News Bulletin | 18th-March-2021 - NewsOne</title>

<!-- Open Graph Meta Tags generated by MashShare 3.6.5 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="12 PM News Bulletin | 18th-March-2021" />
<meta property="og:image" content="https://www.newsone.tv/wp-content/uploads/2021/03/12-pm-news-bulletin-18th-march-2.jpg" />
<meta property="og:url" content="https://www.newsone.tv/multimedia/12-pm-news-bulletin-18th-march-2021" />
<meta property="og:site_name" content="Newsone" />
<meta property="article:publisher" content="https://www.facebook.com/newsonepk/" />
<meta property="fb:app_id" content="1578021629156121" />
<meta property="article:published_time" content="2021-03-18T13:29:23+00:00" />
<meta property="article:modified_time" content="2021-03-18T13:29:23+00:00" />
<meta property="og:updated_time" content="2021-03-18T13:29:23+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.6.5 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.6.5 - https://www.mashshare.net -->
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="12 PM News Bulletin | 18th-March-2021">
<meta name="twitter:description" content="">
<meta name="twitter:image" content="https://www.newsone.tv/wp-content/uploads/2021/03/12-pm-news-bulletin-18th-march-2.jpg">
<meta name="twitter:site" content="@newsonepk">
<!-- Twitter Card generated by MashShare 3.6.5 - https://www.mashshare.net -->


<!-- This site is optimized with the Yoast SEO plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.newsone.tv/multimedia/12-pm-news-bulletin-18th-march-2021" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.newsone.tv\/","sameAs":["https:\/\/www.facebook.com\/newsonepk","https:\/\/www.youtube.com\/channel\/UC-LGacAu72ou9bsBTj0I1oQ","https:\/\/www.pinterest.com\/news1pk\/","https:\/\/twitter.com\/newsonepk"],"@id":"https:\/\/www.newsone.tv\/#organization","name":"Newsone Tv","logo":"https:\/\/www.newsone.tv\/wp-content\/uploads\/2019\/10\/newsone-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newsone &raquo; Feed" href="https://www.newsone.tv/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newsone.tv\/wp-includes\/js\/wp-emoji-release.min.js?ver=a38467a0b11d45de235f62b194974c63"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='contact-form-7-css'  href='https://www.newsone.tv/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://www.newsone.tv/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.6.5' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#7fc04c;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.newsone.tv/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.newsone.tv/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ultrabootstrap-bootstrap-css'  href='https://www.newsone.tv/wp-content/themes/newsone/css/bootstrap.css?ver=a38467a0b11d45de235f62b194974c63' type='text/css' media='all' />
<link rel='stylesheet' id='ultrabootstrap-fontawesome-css'  href='https://www.newsone.tv/wp-content/themes/newsone/css/font-awesome.css?ver=a38467a0b11d45de235f62b194974c63' type='text/css' media='all' />
<link rel='stylesheet' id='ultrabootstrap-googlefonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700&#038;ver=a38467a0b11d45de235f62b194974c63' type='text/css' media='all' />
<link rel='stylesheet' id='ultrabootstrap-style-css'  href='https://www.newsone.tv/wp-content/themes/newsone/style.css?ver=a38467a0b11d45de235f62b194974c63' type='text/css' media='all' />
<link rel='stylesheet' id='futura-css'  href='https://www.newsone.tv/wp-content/themes/newsone/fonts/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='bxslidercss-css'  href='https://www.newsone.tv/wp-content/themes/newsone/css/jquery.bxslider.css?ver=a38467a0b11d45de235f62b194974c63' type='text/css' media='all' />
<link rel='stylesheet' id='newscss-css'  href='https://www.newsone.tv/wp-content/themes/newsone/css/news.css?ver=9.4' type='text/css' media='all' />
<link rel='stylesheet' id='electioncss-css'  href='https://www.newsone.tv/wp-content/themes/newsone/css/election.css?ver=a38467a0b11d45de235f62b194974c63' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.newsone.tv/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.newsone.tv/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.newsone.tv/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"1","dynamic_buttons":"0","share_url":"https:\/\/www.newsone.tv\/multimedia\/12-pm-news-bulletin-18th-march-2021","title":"12+PM+News+Bulletin+%7C+18th-March-2021","image":"https:\/\/www.newsone.tv\/wp-content\/uploads\/2021\/03\/12-pm-news-bulletin-18th-march-2.jpg","desc":"","hashtag":"@newsonepk","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"42ae7b97ec","postid":"554374","servertime":"1616071211","ajaxurl":"https:\/\/www.newsone.tv\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsone.tv/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.6.5'></script>
<script type='text/javascript' src='https://www.newsone.tv/wp-content/themes/newsone/js/jquery.bxslider.min.js?ver=a38467a0b11d45de235f62b194974c63'></script>
<script type='text/javascript' src='https://www.newsone.tv/wp-content/themes/newsone/js/news.js?ver=a38467a0b11d45de235f62b194974c63'></script>
<link rel='https://api.w.org/' href='https://www.newsone.tv/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsone.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newsone.tv/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.newsone.tv/?p=554374' />
<link rel="alternate" type="application/json+oembed" href="https://www.newsone.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsone.tv%2Fmultimedia%2F12-pm-news-bulletin-18th-march-2021" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newsone.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsone.tv%2Fmultimedia%2F12-pm-news-bulletin-18th-march-2021&#038;format=xml" />
    <script type="text/javascript">
        var ajaxurl = 'https://www.newsone.tv/wp-admin/admin-ajax.php';
    </script>
    <script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.newsone.tv/?wordfence_lh=1&hid=691BAC6D005C9649F085251C60AB0B36');
</script>      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.newsone.tv");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '6112a1f1-1b8f-4121-b48b-ab95960fdb7e';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.newsone.tv/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

    <script type="text/javascript">if(typeof wabtn4fg==="undefined"){wabtn4fg=1;h=document.head||document.getElementsByTagName("head")[0],s=document.createElement("script");s.type="text/javascript";s.src="https://www.newsone.tv/wp-content/themes/newsone/core/js/whatsapp-button.js";h.appendChild(s);}</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-50878452-1', 'newsone.tv');
		  ga('send', 'pageview');

		</script>
		
<!-- Google AddSons -->

<script data-ad-client="ca-pub-8018310383296414" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        
        <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1913078605611513');
fbq('track', "ViewContent");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1913078605611513&ev=PageView&noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->
</head>

<body class="post-template-default single single-post postid-554374 single-format-standard group-blog" id="masonry-container">

<header>
<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1913078605611513',
      xfbml      : true,
      version    : 'v2.8'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
	<div class="row logorow">
	
	    <a href="https://www.newsone.tv/world-cup-2019">
	        <img src="https://www.newsone.tv/wp-content/uploads/2019/06/icc_icon.png" 
	        class=" world-cup-logo" alt="world-cup-logo"/>
	    </a>
	    
	
		<div class="container for-mobile">
			<div class="logondads logo col-sm-2 col-xs-12">
				<a href="https://www.newsone.tv"><img src="https://www.newsone.tv/wp-content/themes/newsone/images/newsone-logo.png" alt="NewsonePk" /></a>
			</div><!-- logo and ads -->
			
			<div class="col-sm-8 col-xs-12 google-ads-header"> <!-- Top Ads -->
    			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <!-- NewsOne Header -->
                <ins class="adsbygoogle"
                     style="display:inline-block;width:970px;height:90px"
                     data-ad-client="ca-pub-8018310383296414"
                     data-ad-slot="8301424673"></ins>
                <script>
                     (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
			</div>
			
			<div class="col-sm-2 col-xs-12 live-dsng">
				<a href="https://www.newsone.tv/live"><img src="https://www.newsone.tv/wp-content/themes/newsone/images/DSNG-Live-Newsone.gif"/></a>
			</div>
		
		</div><!-- container -->
	</div><!-- Row -->  
    <div class="row news-menu">
        <div class="container">
             <!-- Static navbar -->
      <nav class="navbar navbar-default col-md-12">
        <div class="container-fluid">
          <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
            </button>
          </div>
          <div id="navbar" class="navbar-collapse collapse">
          <div class="logondads" style="display: none;">
                	<a href="https://www.newsone.tv">
                	    <img src="https://www.newsone.tv/wp-content/themes/newsone/images/Newsone-Logo-small.png" alt="NewsonePk" />
                	</a>
            </div><!-- logo -  -->
            <div class="menu-main-container"><ul id="menu-main" class="nav navbar-nav"><li id="menu-item-17" class="home-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-17"><a title="Home" href="https://www.newsone.tv"><span class="glyphicon Home"></span>&nbsp;Home</a></li>
<li id="menu-item-11667" class="green-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11667"><a title="Pakistan" href="https://www.newsone.tv/pakistan-news">Pakistan</a></li>
<li id="menu-item-336762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336762"><a title="Latest News" href="https://www.newsone.tv/latest-news"><span class="glyphicon latest-news"></span>&nbsp;Latest News</a></li>
<li id="menu-item-2027" class="world-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027"><a title="World" href="https://www.newsone.tv/world">World</a></li>
<li id="menu-item-76172" class="sports-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76172 dropdown"><a title="Sports" href="https://www.newsone.tv/sports">Sports <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-513832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-513832"><a title="PSL 2020" href="https://www.newsone.tv/psl-2020">PSL 2020</a></li>
</ul>
</li>
<li id="menu-item-2030" class="business-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a title="Business" href="https://www.newsone.tv/business">Business</a></li>
<li id="menu-item-2028" class="entertainment-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2028"><a title="Entertainment" href="https://www.newsone.tv/entertainment">Entertainment</a></li>
<li id="menu-item-298062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298062 dropdown"><a title="Technology" href="https://www.newsone.tv/technology">Technology <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2012" class="special-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2012"><a title="Special" href="https://www.newsone.tv/special">Special</a></li>
	<li id="menu-item-302968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302968"><a title="Lifestyle" href="https://www.newsone.tv/lifestyle">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-298058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298058 dropdown"><a title="Blogs" href="https://www.newsone.tv/blogs">Blogs <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-304046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304046"><a title="Opinions" href="https://www.newsone.tv/blogs/opinions">Opinions</a></li>
</ul>
</li>
<li id="menu-item-14712" class="multimedia-nav menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14712 dropdown"><a title="Multimedia" href="https://www.newsone.tv/multimedia">Multimedia <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-246490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246490"><a title="Documentaries" href="https://www.newsone.tv/multimedia/documentaries">Documentaries</a></li>
	<li id="menu-item-246491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246491"><a title="Packages" href="https://www.newsone.tv/multimedia/packages">Packages</a></li>
	<li id="menu-item-246492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246492"><a title="Headlines" href="https://www.newsone.tv/multimedia/headlines">Headlines</a></li>
	<li id="menu-item-220394" class="contact-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220394"><a title="Viral Videos" href="https://www.newsone.tv/viralvideos">Viral Videos</a></li>
</ul>
</li>
<li id="menu-item-76213" class="shows-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-76213"><a title="Shows" href="https://www.newsone.tv/shows">Shows</a></li>
<li id="menu-item-292745" class="urdu-website menu-item menu-item-type-custom menu-item-object-custom menu-item-292745"><a title="Urdu" href="/urdu/">Urdu</a></li>
</ul></div>			 <div class="live-dsng" style="display: none;"><a href="https://www.newsone.tv/live"><img src="https://www.newsone.tv/wp-content/themes/newsone/images/DSNG-Live-Newsone.gif" /></a></div>	        
          </div><!--/.nav-collapse -->
        </div><!--/.container-fluid -->
      </nav>
        </div><!-- conrtainer -->
    </div><!-- row -->
</header>
	
<div class="spacer">
<div class="container">
  <div class="row">
        <div class="col-sm-9 single-page-tem">

        
<section class="page-section">

      <div class="detail-content">
           	      	                    
  	        	      <div class="page-title">
  <h1>12 PM News Bulletin | 18th-March-2021</h1>
</div>

<div class="single-post single-multimedia">
  <div class="info">
    <ul class="list-inline">
          <!--<li><i class="fa fa-user"></i><a href="https://www.newsone.tv/author/fuzail">Fuzail Ayaz</a></li>-->
      <li><i class="fa fa-calendar"></i> <a href="https://www.newsone.tv/2021/03/18">18 Mar 2021</a></li>
      <!--<li><i class="fa fa-comments-o"></i> &nbsp; <span>Comments Off<span class="screen-reader-text"> on 12 PM News Bulletin | 18th-March-2021</span></span></li>-->
      <li><i class="fa fa-eye" aria-hidden="true"></i> &nbsp;<span class="views">43 Views</span></li>
    </ul>
  </div>

  <div class="post-content">
    <article class="multi-videos-spacer">
      <p><iframe width="560" height="315" src="https://www.youtube.com/embed/rppuQrPZEtc" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><div class="z2rlzlOI" style="clear:both;float:left;width:100%;margin:0 0 20px 0;">	<div class="ads" style="text-align:center;">
		<div class="ad-title" style="float:left;width:100%;">
			<h2 style="margin:0 0 10px 0;text-align:center;font-size:12px;text-transform:uppercase;background:rgba(0, 0, 0, 0.07);color:#fff;padding:5px;display:inline-block">Advertisement</h2>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsone In-article ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8018310383296414"
     data-ad-slot="6409758506"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
			
		</div> 
	</div></div>
<div class="ads" style="text-align:center;">
	<div class="ad-title" style="float:left;width:100%;">
			<h2 style="margin:0 0 10px 0;text-align:center;font-size:12px;text-transform:uppercase;background:rgba(0, 0, 0, 0.07);color:#fff;padding:5px;display:inline-block">Advertisement</h2>
	</div>
	
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsone In-article ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8018310383296414"
     data-ad-slot="6409758506"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
		
</div></p><p style="display:none;">NewsONE - Pakistan's premier source for news updates, current affairs and infotainment.</p>

<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-small mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newsone.tv%2Fmultimedia%2F12-pm-news-bulletin-18th-march-2021" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-small mashsb-noshadow" href="https://twitter.com/intent/tweet?text=12%20PM%20News%20Bulletin%20%7C%2018th-March-2021&url=https://www.newsone.tv/?p=554374&via=newsonepk" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.6.5-->           
    </article>

    <div class="post-info tags">Tags: <a href="https://www.newsone.tv/tag/pmln" rel="tag">PMLN</a>, <a href="https://www.newsone.tv/tag/ppp" rel="tag">PPP</a>, <a href="https://www.newsone.tv/tag/juif" rel="tag">JUIF</a>, <a href="https://www.newsone.tv/tag/opposition" rel="tag">Opposition</a>, <a href="https://www.newsone.tv/tag/breaking" rel="tag">Breaking</a>, <a href="https://www.newsone.tv/tag/maryamnawaz" rel="tag">MaryamNawaz</a>, <a href="https://www.newsone.tv/tag/nationalassembly" rel="tag">NationalAssembly</a>, <a href="https://www.newsone.tv/tag/newsupdates" rel="tag">NewsUpdates</a>, <a href="https://www.newsone.tv/tag/latest" rel="tag">Latest</a>, <a href="https://www.newsone.tv/tag/pmimrankhan" rel="tag">PMImranKhan</a>, <a href="https://www.newsone.tv/tag/ptigovernment" rel="tag">PTIGovernment</a>, <a href="https://www.newsone.tv/tag/coronavirus" rel="tag">coronavirus</a>, <a href="https://www.newsone.tv/tag/covid19" rel="tag">COVID19</a>, <a href="https://www.newsone.tv/tag/newsone12pmbulletin" rel="tag">Newsone12PMBulletin</a>, <a href="https://www.newsone.tv/tag/pdm" rel="tag">PDM</a>, <a href="https://www.newsone.tv/tag/pdmjalsa" rel="tag">PDMJalsa</a>, <a href="https://www.newsone.tv/tag/newsonebulletin" rel="tag">NewsoneBulletin</a>, <a href="https://www.newsone.tv/tag/pdmpowershow" rel="tag">PDMPowerShow</a>, <a href="https://www.newsone.tv/tag/pdmjalsalahore" rel="tag">PDMJalsaLahore</a>, <a href="https://www.newsone.tv/tag/lahorepowershow" rel="tag">LahorePowerShow</a>, <a href="https://www.newsone.tv/tag/senateelection2021" rel="tag">SenateElection2021</a>, <a href="https://www.newsone.tv/tag/voteofconfidence" rel="tag">VoteofConfidence</a>, <a href="https://www.newsone.tv/tag/18thmarch2021" rel="tag">18thMarch2021</a>, <a href="https://www.newsone.tv/tag/12pmbulletin18thmarch2021" rel="tag">12PMBulletin18thMarch2021</a>, <a href="https://www.newsone.tv/tag/pakistan" rel="tag">Pakistan</a>, <a href="https://www.newsone.tv/tag/news" rel="tag">News</a></div>

    </div>
  </div>
    <!-- end Content -->      

        
    
        

                  </div><!-- /.end of deatil-content --> 
</section> <!-- /.end of section -->  
<div class="after-newsdetail multimedia-more-news">
    <h2 class="bottom-line-heading">More Videos</h2>
    <ul>
           
    	<li class="col-md-4 col-xs-12">
        	<div class="more-story"><a href="https://www.newsone.tv/multimedia/3-pm-news-bulletin-18th-march-2021"><img width="640" height="360" src="https://www.newsone.tv/wp-content/uploads/2021/03/3-pm-news-bulletin-18th-march-20-1024x576.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.newsone.tv/wp-content/uploads/2021/03/3-pm-news-bulletin-18th-march-20-1024x576.jpg 1024w, https://www.newsone.tv/wp-content/uploads/2021/03/3-pm-news-bulletin-18th-march-20-400x225.jpg 400w, https://www.newsone.tv/wp-content/uploads/2021/03/3-pm-news-bulletin-18th-march-20-460x259.jpg 460w, https://www.newsone.tv/wp-content/uploads/2021/03/3-pm-news-bulletin-18th-march-20-768x432.jpg 768w, https://www.newsone.tv/wp-content/uploads/2021/03/3-pm-news-bulletin-18th-march-20.jpg 1280w" sizes="(max-width: 640px) 100vw, 640px" /></a></div>
            <h2><a href="https://www.newsone.tv/multimedia/3-pm-news-bulletin-18th-march-2021">3 PM News Bulletin | 18th-March-2021</a></h2>
        </li>
               
    	<li class="col-md-4 col-xs-12">
        	<div class="more-story"><a href="https://www.newsone.tv/multimedia/akhirkar-pdm-khud-makafat-e-amal-ka-shikar-huiwazir-e-ala-punjab"><img width="640" height="360" src="https://www.newsone.tv/wp-content/uploads/2021/03/akhirkar-pdm-khud-makafat-e-amal-1024x576.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.newsone.tv/wp-content/uploads/2021/03/akhirkar-pdm-khud-makafat-e-amal-1024x576.jpg 1024w, https://www.newsone.tv/wp-content/uploads/2021/03/akhirkar-pdm-khud-makafat-e-amal-400x225.jpg 400w, https://www.newsone.tv/wp-content/uploads/2021/03/akhirkar-pdm-khud-makafat-e-amal-460x259.jpg 460w, https://www.newsone.tv/wp-content/uploads/2021/03/akhirkar-pdm-khud-makafat-e-amal-768x432.jpg 768w, https://www.newsone.tv/wp-content/uploads/2021/03/akhirkar-pdm-khud-makafat-e-amal.jpg 1280w" sizes="(max-width: 640px) 100vw, 640px" /></a></div>
            <h2><a href="https://www.newsone.tv/multimedia/akhirkar-pdm-khud-makafat-e-amal-ka-shikar-huiwazir-e-ala-punjab">Akhirkar PDM Khud Makafat e Amal Ka Shikar Hui,Wazir e Ala Punjab</a></h2>
        </li>
               
    	<li class="col-md-4 col-xs-12">
        	<div class="more-story"><a href="https://www.newsone.tv/multimedia/pmln-ki-naib-saddar-maryam-nawaz-per-aik-aur-musibat-aan-geri"><img width="640" height="360" src="https://www.newsone.tv/wp-content/uploads/2021/03/pmln-ki-naib-saddar-maryam-nawaz-1024x576.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.newsone.tv/wp-content/uploads/2021/03/pmln-ki-naib-saddar-maryam-nawaz-1024x576.jpg 1024w, https://www.newsone.tv/wp-content/uploads/2021/03/pmln-ki-naib-saddar-maryam-nawaz-400x225.jpg 400w, https://www.newsone.tv/wp-content/uploads/2021/03/pmln-ki-naib-saddar-maryam-nawaz-460x259.jpg 460w, https://www.newsone.tv/wp-content/uploads/2021/03/pmln-ki-naib-saddar-maryam-nawaz-768x432.jpg 768w, https://www.newsone.tv/wp-content/uploads/2021/03/pmln-ki-naib-saddar-maryam-nawaz.jpg 1280w" sizes="(max-width: 640px) 100vw, 640px" /></a></div>
            <h2><a href="https://www.newsone.tv/multimedia/pmln-ki-naib-saddar-maryam-nawaz-per-aik-aur-musibat-aan-geri">PMLN Ki Naib Saddar Maryam Nawaz Per Aik Aur Musibat Aan Geri</a></h2>
        </li>
               
    	<li class="col-md-4 col-xs-12">
        	<div class="more-story"><a href="https://www.newsone.tv/multimedia/pmln-ki-tajuman-maryam-aurangzeb-ki-media-say-guftugu"><img width="640" height="360" src="https://www.newsone.tv/wp-content/uploads/2021/03/pmln-ki-tajuman-maryam-aurangzeb-1024x576.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.newsone.tv/wp-content/uploads/2021/03/pmln-ki-tajuman-maryam-aurangzeb-1024x576.jpg 1024w, https://www.newsone.tv/wp-content/uploads/2021/03/pmln-ki-tajuman-maryam-aurangzeb-400x225.jpg 400w, https://www.newsone.tv/wp-content/uploads/2021/03/pmln-ki-tajuman-maryam-aurangzeb-460x259.jpg 460w, https://www.newsone.tv/wp-content/uploads/2021/03/pmln-ki-tajuman-maryam-aurangzeb-768x432.jpg 768w, https://www.newsone.tv/wp-content/uploads/2021/03/pmln-ki-tajuman-maryam-aurangzeb.jpg 1280w" sizes="(max-width: 640px) 100vw, 640px" /></a></div>
            <h2><a href="https://www.newsone.tv/multimedia/pmln-ki-tajuman-maryam-aurangzeb-ki-media-say-guftugu">PMLN Ki Tajuman Maryam Aurangzeb Ki Media Say Guftugu</a></h2>
        </li>
               
    	<li class="col-md-4 col-xs-12">
        	<div class="more-story"><a href="https://www.newsone.tv/multimedia/hukumat-kay-khilaf-long-march-kay-hawalay-say-pdm-kay-sarbarah-ka-eham-bayan"><img width="640" height="360" src="https://www.newsone.tv/wp-content/uploads/2021/03/hukumat-kay-khilaf-long-march-ka-1024x576.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.newsone.tv/wp-content/uploads/2021/03/hukumat-kay-khilaf-long-march-ka-1024x576.jpg 1024w, https://www.newsone.tv/wp-content/uploads/2021/03/hukumat-kay-khilaf-long-march-ka-400x225.jpg 400w, https://www.newsone.tv/wp-content/uploads/2021/03/hukumat-kay-khilaf-long-march-ka-460x259.jpg 460w, https://www.newsone.tv/wp-content/uploads/2021/03/hukumat-kay-khilaf-long-march-ka-768x432.jpg 768w, https://www.newsone.tv/wp-content/uploads/2021/03/hukumat-kay-khilaf-long-march-ka.jpg 1280w" sizes="(max-width: 640px) 100vw, 640px" /></a></div>
            <h2><a href="https://www.newsone.tv/multimedia/hukumat-kay-khilaf-long-march-kay-hawalay-say-pdm-kay-sarbarah-ka-eham-bayan">Hukumat Kay Khilaf Long March Kay Hawalay Say PDM Kay Sarbarah Ka Eham Bayan</a></h2>
        </li>
               
    	<li class="col-md-4 col-xs-12">
        	<div class="more-story"><a href="https://www.newsone.tv/multimedia/chief-of-army-staff-general-qamar-javed-bajwa-addressed-the-function"><img width="640" height="360" src="https://www.newsone.tv/wp-content/uploads/2021/03/chief-of-army-staff-general-qama-1024x576.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.newsone.tv/wp-content/uploads/2021/03/chief-of-army-staff-general-qama-1024x576.jpg 1024w, https://www.newsone.tv/wp-content/uploads/2021/03/chief-of-army-staff-general-qama-400x225.jpg 400w, https://www.newsone.tv/wp-content/uploads/2021/03/chief-of-army-staff-general-qama-460x259.jpg 460w, https://www.newsone.tv/wp-content/uploads/2021/03/chief-of-army-staff-general-qama-768x432.jpg 768w, https://www.newsone.tv/wp-content/uploads/2021/03/chief-of-army-staff-general-qama.jpg 1280w" sizes="(max-width: 640px) 100vw, 640px" /></a></div>
            <h2><a href="https://www.newsone.tv/multimedia/chief-of-army-staff-general-qamar-javed-bajwa-addressed-the-function">Chief of Army Staff General Qamar Javed Bajwa Addressed The Function</a></h2>
        </li>
               
    	<li class="col-md-4 col-xs-12">
        	<div class="more-story"><a href="https://www.newsone.tv/multimedia/12-pm-news-bulletin-18th-march-2021"><img width="640" height="360" src="https://www.newsone.tv/wp-content/uploads/2021/03/12-pm-news-bulletin-18th-march-2-1024x576.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.newsone.tv/wp-content/uploads/2021/03/12-pm-news-bulletin-18th-march-2-1024x576.jpg 1024w, https://www.newsone.tv/wp-content/uploads/2021/03/12-pm-news-bulletin-18th-march-2-400x225.jpg 400w, https://www.newsone.tv/wp-content/uploads/2021/03/12-pm-news-bulletin-18th-march-2-460x259.jpg 460w, https://www.newsone.tv/wp-content/uploads/2021/03/12-pm-news-bulletin-18th-march-2-768x432.jpg 768w, https://www.newsone.tv/wp-content/uploads/2021/03/12-pm-news-bulletin-18th-march-2.jpg 1280w" sizes="(max-width: 640px) 100vw, 640px" /></a></div>
            <h2><a href="https://www.newsone.tv/multimedia/12-pm-news-bulletin-18th-march-2021">12 PM News Bulletin | 18th-March-2021</a></h2>
        </li>
               
    	<li class="col-md-4 col-xs-12">
        	<div class="more-story"><a href="https://www.newsone.tv/multimedia/greeb-ko-ghar-mubarak-pm-imran-khan-speech-historic-day-for-pakistan-pti-government"><img width="640" height="360" src="https://www.newsone.tv/wp-content/uploads/2021/03/greeb-ko-ghar-mubarak-pm-imran-k-1024x576.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.newsone.tv/wp-content/uploads/2021/03/greeb-ko-ghar-mubarak-pm-imran-k-1024x576.jpg 1024w, https://www.newsone.tv/wp-content/uploads/2021/03/greeb-ko-ghar-mubarak-pm-imran-k-400x225.jpg 400w, https://www.newsone.tv/wp-content/uploads/2021/03/greeb-ko-ghar-mubarak-pm-imran-k-460x259.jpg 460w, https://www.newsone.tv/wp-content/uploads/2021/03/greeb-ko-ghar-mubarak-pm-imran-k-768x432.jpg 768w, https://www.newsone.tv/wp-content/uploads/2021/03/greeb-ko-ghar-mubarak-pm-imran-k.jpg 1280w" sizes="(max-width: 640px) 100vw, 640px" /></a></div>
            <h2><a href="https://www.newsone.tv/multimedia/greeb-ko-ghar-mubarak-pm-imran-khan-speech-historic-day-for-pakistan-pti-government">Greeb Ko Ghar Mubarak | PM Imran Khan Speech | Historic day for Pakistan | PTI Government</a></h2>
        </li>
               
    	<li class="col-md-4 col-xs-12">
        	<div class="more-story"><a href="https://www.newsone.tv/multimedia/12pm-headline-18th-march-2021"><img width="640" height="360" src="https://www.newsone.tv/wp-content/uploads/2021/03/12pm-headline-18th-march-2021-1024x576.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.newsone.tv/wp-content/uploads/2021/03/12pm-headline-18th-march-2021-1024x576.jpg 1024w, https://www.newsone.tv/wp-content/uploads/2021/03/12pm-headline-18th-march-2021-400x225.jpg 400w, https://www.newsone.tv/wp-content/uploads/2021/03/12pm-headline-18th-march-2021-460x259.jpg 460w, https://www.newsone.tv/wp-content/uploads/2021/03/12pm-headline-18th-march-2021-768x432.jpg 768w, https://www.newsone.tv/wp-content/uploads/2021/03/12pm-headline-18th-march-2021.jpg 1280w" sizes="(max-width: 640px) 100vw, 640px" /></a></div>
            <h2><a href="https://www.newsone.tv/multimedia/12pm-headline-18th-march-2021">12PM Headline | 18th-March-2021</a></h2>
        </li>
                    </ul>
     <div class="back-btan">
    <a href="javascript:history.go(-1)" class="previous">&laquo; Back </a>
    </div>
    </div><!-- end of More News -->
          
</div>
    <div class="col-sm-3 main-sidebar">
<div id="secondary" class="widget-area" role="complementary">
	<aside id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsone In-article ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8018310383296414"
     data-ad-slot="6409758506"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="search-2" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" class="search-form" action="https://www.newsone.tv/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a taget="_blank" href="#"><img src="https://www.newsone.tv/wp-content/uploads/2020/07/mayaa-kahani-show.jpeg" alt="Maya Khan on NewsOne"/></a></div></aside><aside id="text-73" class="widget widget_text"><h3 class="widget-title">Trending Stories</h3>			<div class="textwidget"><div class="editor">
<ul class="topstory">
	
<li>
    <div class="editor-thumb"><a href="https://www.newsone.tv/pakistan-news/pm-vows-to-uplift-weak-underprivileged-segments-of-society"><img width="925" height="463" src="https://www.newsone.tv/wp-content/uploads/2021/03/Imran-Khan-2.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.newsone.tv/wp-content/uploads/2021/03/Imran-Khan-2.jpg 925w, https://www.newsone.tv/wp-content/uploads/2021/03/Imran-Khan-2-460x230.jpg 460w, https://www.newsone.tv/wp-content/uploads/2021/03/Imran-Khan-2-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
	<h2><a href="https://www.newsone.tv/pakistan-news/pm-vows-to-uplift-weak-underprivileged-segments-of-society">PM vows to uplift weak, underprivileged segments of society</a></h2>
</li>
	
<li>
    <div class="editor-thumb"><a href="https://www.newsone.tv/trending-stories/shab-e-miraj-being-observed-tonight-with-great-religious-zeal"><img width="925" height="463" src="https://www.newsone.tv/wp-content/uploads/2021/03/Shab-e-Miraj.jpg" class="attachment-small size-small wp-post-image" alt="Shab-e-Miraj" srcset="https://www.newsone.tv/wp-content/uploads/2021/03/Shab-e-Miraj.jpg 925w, https://www.newsone.tv/wp-content/uploads/2021/03/Shab-e-Miraj-460x230.jpg 460w, https://www.newsone.tv/wp-content/uploads/2021/03/Shab-e-Miraj-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
	<h2><a href="https://www.newsone.tv/trending-stories/shab-e-miraj-being-observed-tonight-with-great-religious-zeal">Shab-e-Miraj being observed tonight with great religious zeal</a></h2>
</li>
	
<li>
    <div class="editor-thumb"><a href="https://www.newsone.tv/trending-stories/pm-reminds-of-intl-community-to-fulfill-its-promise-of-organizing-plebiscite-in-kashmir"><img width="925" height="463" src="https://www.newsone.tv/wp-content/uploads/2021/02/imran-khan-1.png" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.newsone.tv/wp-content/uploads/2021/02/imran-khan-1.png 925w, https://www.newsone.tv/wp-content/uploads/2021/02/imran-khan-1-460x230.png 460w, https://www.newsone.tv/wp-content/uploads/2021/02/imran-khan-1-768x384.png 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
	<h2><a href="https://www.newsone.tv/trending-stories/pm-reminds-of-intl-community-to-fulfill-its-promise-of-organizing-plebiscite-in-kashmir">PM reminds of Int&#8217;l community to fulfill its promise of organizing plebisc...</a></h2>
</li>
	
<li>
    <div class="editor-thumb"><a href="https://www.newsone.tv/latest/pakistan-us-agree-to-work-on-advancing-bilateral-agenda"><img width="925" height="463" src="https://www.newsone.tv/wp-content/uploads/2021/01/Shah-Mahmood-Qureshi-1.png" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.newsone.tv/wp-content/uploads/2021/01/Shah-Mahmood-Qureshi-1.png 925w, https://www.newsone.tv/wp-content/uploads/2021/01/Shah-Mahmood-Qureshi-1-460x230.png 460w, https://www.newsone.tv/wp-content/uploads/2021/01/Shah-Mahmood-Qureshi-1-768x384.png 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
	<h2><a href="https://www.newsone.tv/latest/pakistan-us-agree-to-work-on-advancing-bilateral-agenda">Pakistan, US agree to work on advancing bilateral agenda</a></h2>
</li>
	
<li>
    <div class="editor-thumb"><a href="https://www.newsone.tv/pakistan-news/pakistan-will-continue-to-support-struggle-of-kashmiris-for-their-right-to-self-determination-fo"><img width="700" height="400" src="https://www.newsone.tv/wp-content/uploads/2020/08/Zahid-Hafeez-Chaudhri.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.newsone.tv/wp-content/uploads/2020/08/Zahid-Hafeez-Chaudhri.jpg 700w, https://www.newsone.tv/wp-content/uploads/2020/08/Zahid-Hafeez-Chaudhri-460x263.jpg 460w" sizes="(max-width: 700px) 100vw, 700px" /></a></div>
	<h2><a href="https://www.newsone.tv/pakistan-news/pakistan-will-continue-to-support-struggle-of-kashmiris-for-their-right-to-self-determination-fo">Pakistan will continue to support struggle of Kashmiris for their right to self-...</a></h2>
</li>
	
<li>
    <div class="editor-thumb"><a href="https://www.newsone.tv/breaking-news/rep-marjorie-taylori-greene-to-impeach-biden"><img width="925" height="463" src="https://www.newsone.tv/wp-content/uploads/2021/01/1-rep-m-taylor-greene.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.newsone.tv/wp-content/uploads/2021/01/1-rep-m-taylor-greene.jpg 925w, https://www.newsone.tv/wp-content/uploads/2021/01/1-rep-m-taylor-greene-460x230.jpg 460w, https://www.newsone.tv/wp-content/uploads/2021/01/1-rep-m-taylor-greene-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
	<h2><a href="https://www.newsone.tv/breaking-news/rep-marjorie-taylori-greene-to-impeach-biden">Rep. Marjorie Taylor Greene to Impeach Biden</a></h2>
</li>
</ul>
</div>
</div>
		</aside><aside id="text-77" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.youtube.com/channel/UCjHWKUbljF4hp3s5PbgK9uA" target="_blank"><br />
<img src="https://www.newsone.tv/wp-content/uploads/2020/02/300x250.png"/><br />
</a></p>
</div>
		</aside><aside id="text-75" class="widget widget_text"><h3 class="widget-title">Editors&#8217; Choice</h3>			<div class="textwidget"><div class="editor">	
		
	<ul rel="top-hour-posts" class="topstory">
		
		<li>
        	<div class="editor-thumb"><a href="https://www.newsone.tv/breaking-news/rep-marjorie-taylori-greene-to-impeach-biden"><img width="925" height="463" src="https://www.newsone.tv/wp-content/uploads/2021/01/1-rep-m-taylor-greene.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.newsone.tv/wp-content/uploads/2021/01/1-rep-m-taylor-greene.jpg 925w, https://www.newsone.tv/wp-content/uploads/2021/01/1-rep-m-taylor-greene-460x230.jpg 460w, https://www.newsone.tv/wp-content/uploads/2021/01/1-rep-m-taylor-greene-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
				<h2><a href="https://www.newsone.tv/breaking-news/rep-marjorie-taylori-greene-to-impeach-biden">Rep. Marjorie Taylor Greene to Impeach Biden</a></h2>
		</li>
	
		<li>
        	<div class="editor-thumb"><a href="https://www.newsone.tv/lifestyle/swinging-the-way-around-in-usa-politics"><img width="800" height="600" src="https://www.newsone.tv/wp-content/uploads/2021/01/Golfing.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.newsone.tv/wp-content/uploads/2021/01/Golfing.jpg 800w, https://www.newsone.tv/wp-content/uploads/2021/01/Golfing-400x300.jpg 400w, https://www.newsone.tv/wp-content/uploads/2021/01/Golfing-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></a></div>
				<h2><a href="https://www.newsone.tv/lifestyle/swinging-the-way-around-in-usa-politics">Swinging The Way Around in USA Politics</a></h2>
		</li>
	
		<li>
        	<div class="editor-thumb"><a href="https://www.newsone.tv/latest-news/cynthia-ritchie-and-rehman-malik-end-confrontations"><img width="925" height="463" src="https://www.newsone.tv/wp-content/uploads/2021/01/Cynthia-and-Malik-end-scuffle.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.newsone.tv/wp-content/uploads/2021/01/Cynthia-and-Malik-end-scuffle.jpg 925w, https://www.newsone.tv/wp-content/uploads/2021/01/Cynthia-and-Malik-end-scuffle-460x230.jpg 460w, https://www.newsone.tv/wp-content/uploads/2021/01/Cynthia-and-Malik-end-scuffle-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
				<h2><a href="https://www.newsone.tv/latest-news/cynthia-ritchie-and-rehman-malik-end-confrontations">Rehman Malik Cynthia Ritchie Shakes Hands</a></h2>
		</li>
	
		<li>
        	<div class="editor-thumb"><a href="https://www.newsone.tv/latest-news/549326"><img width="925" height="463" src="https://www.newsone.tv/wp-content/uploads/2021/01/1-President-Trump-Channel.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.newsone.tv/wp-content/uploads/2021/01/1-President-Trump-Channel.jpg 925w, https://www.newsone.tv/wp-content/uploads/2021/01/1-President-Trump-Channel-460x230.jpg 460w, https://www.newsone.tv/wp-content/uploads/2021/01/1-President-Trump-Channel-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
				<h2><a href="https://www.newsone.tv/latest-news/549326">President Trump and Republican Party Show Anger While Voting takes place</a></h2>
		</li>
	
		<li>
        	<div class="editor-thumb"><a href="https://www.newsone.tv/latest-news/challenging-weather-in-austria-hits-25c"><img width="925" height="463" src="https://www.newsone.tv/wp-content/uploads/2021/01/Austria-25C.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.newsone.tv/wp-content/uploads/2021/01/Austria-25C.jpg 925w, https://www.newsone.tv/wp-content/uploads/2021/01/Austria-25C-460x230.jpg 460w, https://www.newsone.tv/wp-content/uploads/2021/01/Austria-25C-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
				<h2><a href="https://www.newsone.tv/latest-news/challenging-weather-in-austria-hits-25c">Challenging Weather in Austria Hits -25C</a></h2>
		</li>
	
		<li>
        	<div class="editor-thumb"><a href="https://www.newsone.tv/blogs/coronavirus-news-world-over"><img width="925" height="463" src="https://www.newsone.tv/wp-content/uploads/2021/01/Coronavirus-world-news.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.newsone.tv/wp-content/uploads/2021/01/Coronavirus-world-news.jpg 925w, https://www.newsone.tv/wp-content/uploads/2021/01/Coronavirus-world-news-460x230.jpg 460w, https://www.newsone.tv/wp-content/uploads/2021/01/Coronavirus-world-news-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
				<h2><a href="https://www.newsone.tv/blogs/coronavirus-news-world-over">CoronaVirus News World Over</a></h2>
		</li>
	</ul>			
</div></div>
		</aside></div><!-- #secondary -->    </div>
    </div>
</div>
</div>
<footer>
<div class="container">
<div class="footer-menu">
		
</div><!-- Footer Menu -->
<div class="social-media-footer">
	   
				            <ul class="list-inline social">
	                           <li><a href="https://www.facebook.com/newsonepk/"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
                        <li><a href="https://twitter.com/newsonepk"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
                        <li><a href="https://www.instagram.com/newsonepakistan/"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
                        <li><a href="https://www.youtube.com/channel/UCjHWKUbljF4hp3s5PbgK9uA/videos"><i class="fa fa-youtube" aria-hidden="true"></i></a></li>
                        <li><a href="https://plus.google.com/u/0/115495986689985686893"><i class="fa fa-google-plus" aria-hidden="true"></i></a></li>
                        <li><a href="https://www.pinterest.com/news1pk/"><i class="fa fa-pinterest-p" aria-hidden="true"></i></a></li>
                        	</ul>
				 
</div>
<p>Copyright © 2018. All rights reserved. Designed & Developed by Newsone</p>
</div><!-- Container -->
</footer>

		<!-- Tab to top scrolling -->
		<div class="scroll-top-wrapper"> <span class="scroll-top-inner">
  			<i class="fa fa-2x fa-angle-up"></i>
    		</span>
    	</div> 
		<div class="newsone-ads-hover">
		    <img src="https://www.newsone.tv/wp-content/uploads/2018/11/Newsone-ads.jpeg" width="600" alt="Junior - Taleem Aam Karaingay - Juniors ko Parhaingay"  />
		</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.newsone.tv\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsone.tv/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.newsone.tv\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsone.tv/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://www.newsone.tv/wp-content/themes/newsone/js/bootstrap.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.newsone.tv/wp-content/themes/newsone/js/script.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var php_array = {"admin_ajax":"https:\/\/www.newsone.tv\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsone.tv/wp-content/themes/newsone/functions.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.newsone.tv/wp-includes/js/wp-embed.min.js?ver=a38467a0b11d45de235f62b194974c63'></script>
		<script src="https://www.newsone.tv/wp-content/themes/newsone/js/customslider.js" type="text/javascript"></script>
	</body>
</html>

<style>

.main-sidebar aside#text-73, #text-75 {
    height: 415px;
}
.postid-372543 section.page-section {
    max-height: 620px;
    overflow: hidden;
    height: 620px;
}
@media (max-width: 767px){

.election-latest-news.fixed {
   position: inherit;
    /* top: 80px; */
}
.election-latest-news{
      position: initial; 
    }
}

a.cat-img-thumb {
    height: 142px;
    overflow: hidden;
    display: block;
}

.postid-372543 .after-newsdetail {
    display: none;
}
.category-election-videos{
    background: url(https://www.newsone.tv/wp-content/uploads/2018/07/election-2018-background.jpg);
    background-size: cover;
    background-repeat: no-repeat;
    background-attachment: fixed;
}
.category-election-videos .category-container {
    background: #0e0e0e61;
}
.category-election-videos .post-list .post-block {
    margin-bottom: 0px;
     background-color:#00000000; 
    overflow: hidden;
    height: auto;
}
.category-election-videos h1 {
    color: #fff;
    }
.category-election-videos .summary h2 a {
    color: #fff;
}
.category-election-videos .post-block p {
    display:none;
    }
    
    .back-btan {
    padding: 0px 0px 9px 15px;
}

.back-btan .previous {
    padding: 10px;
    background: #424242b8;
    border: 1px solid;
    color: #fff;
    border-radius: 5px;
}
.multimedia-more-news li {
    margin-right: 0px;
    list-style: none;
    /* width: 271px; */
    float: left;
    margin-bottom: 20px;
    min-height: 225px;
}

.newsone-ads-hover{
    display: none;
    position: absolute;
    top: 38%;
    right: 370px;
    z-index: 999;
}
</style>